How to know if your iPhone is compatible with ARKit

VT-LabBIM/VR/AR contentHow to know if your iPhone is compatible with ARKit
7 February, 2019 Posted by VT-Lab In BIM/VR/AR content No Comments
LinkedIn
Share
Twitter
Visit Us
Follow Me
YouTube
YouTube

Apple has made big progress in the field of augmented reality at the disposal of developers at a fast rate.

They launched ARKit in 2017 with iOS 11. After, in March 2018 Apple launched iOS 11.3 and incorporated ARKit 1.5.

arkit

So in that moment, this technology required a device with iOS 11 and an A9 processor or higher.  

In june 2018 Apple presented ARKit 2.0 at the same time as iOS 12 with new functions. The shared experiences with the last version offers a much more interactive experience in iPhone and iPad, because as they tell us, it integrate augmented reality persistent experiences vinculated to an specific location, the object detection or the image tracking.

This are the devices that can stand ARKit 2:

iPhone

  • iPhone XSiPhone diez s
  • iPhone XS MaxiPhone diez s Max
  • iPhone XRiPhone diez r
  • iPhone X
  • iPhone 8
  • iPhone 8 Plus
  • iPhone 7
  • iPhone 7 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone SE

arkit 2

iPad

  • iPad Pro (all the models)
  • iPad (6.ª generation)
  • iPad (5.ª generation)

 

Contact us for more information.

 

Leave a comment

Your email address will not be published. Required fields are marked *

13 + seventeen =